当前位置:首页 > 问答

ao指标的用法

我来帮TA回答

如何用AC和AO指标加上均线组成一套外汇交易系统

AO和AC在比尔的《证券交易新空间》中是和鳄鱼线形成了一套完整的交易系统,并且能很好的用在交易中。如果想加入自己的一均线需要再付出很多的时间和精力进行研究和验证。另外,任何的均线都可以组成自己的交易系统的一部分,关键是看自己是否适用。而别人提供的均线也需要自己不断的去尝试是否适用才行。因为交易是个性化的行为,只有适合自己的才是最好的。

AO贴图的作用和使用方法,和用注意事项?

ao的全称好像称为环境阻塞贴图,我知道的作用是在ps里拿来做弥补渲染图像细节不足的。

请教高手文华财经怎么设置鳄鱼指标AO和Ac等

以下是的AO和AC公式一般通用,试下。如果不行再说。
AO
Var1:=(H+L)/2;
AO:MA(Var1,5)-MA(Var1,34),COLOR6699CC;
STICKLINE(AO>=REF(AO,1),0,AO,6,0),color146b5f;
STICKLINE(AO<=REF(AO,1),0,AO,6,0),color0000ff;
AO,COLOR000000;
AC
Var1:=(H+L)/2;
AO:=MA(Var1,5)-MA(Var1,34);
AC:AO-MA(AO,5),COLOR6699CC;
STICKLINE(AC>=REF(AC,1),0,AC,6,0),color146b5f;
STICKLINE(AC<=REF(AC,1),0,AC,6,0),color0000ff;
AC,COLOR000000;
++++++++++++++++++++++++++++++++++++++++++++
6表示柱线的宽度,1表示空心柱

ao ac那个指标在哪里有,麻烦高人指点。我同花顺软件里面没有

AO(动能指标)
Var1:=(H+L)/2;
AO:MA(Var1,5)-MA(Var1,34),COLOR6699CC;
STICKLINE(AO>=REF(AO,1),0,AO,6,0),color146b5f;
STICKLINE(AO<=REF(AO,1),0,AO,6,0),color0000ff;
AO,COLOR000000;

AC(动能加减速指标)
Var1:=(H+L)/2;
AO:=MA(Var1,5)-MA(Var1,34);
AC:AO-MA(AO,5),COLOR6699CC;
STICKLINE(AC>=REF(AC,1),0,AC,6,0),color146b5f;
STICKLINE(AC<=REF(AC,1),0,AC,6,0),color0000ff;
AC,COLOR000000;
试试以上二个公式是否能用。

哪位高手能有混沌指标?放在博易大师上面的,有鳄鱼线,分形,AO,AC,蛰伏指标?

renwu

为什么飞狐交易师有鳄鱼线而下面没ao,ac柱形线

目前我也在用飞狐的鳄鱼线系统,确实如你所说没有AO,AC。解决的办法是网上找到这两个指标的源码,然后在飞狐中新建指标就行。